parche de emergencia para Firefox

Mozilla ha lanzado una alerta en el que insta a los usuarios a instalar un parche de emergencia para Firefox incluido en las nuevas versiones del navegador a partir de las 67.0.3 y ESR 60.7.1.

La alerta viene motivada por la explotación de una vulnerabilidad 0-Day clasificada bajo el código CVE-2019-11707 y descubierta inicialmente por el equipo de seguridad Project Zero de Google. Es la primera vulnerabilidad de «día cero» detectada desde 2016 en el navegador web de Mozilla.

El error es lo que se conoce como una «vulnerabilidad de confusión de tipos», que en pocas palabras es un fragmento de código que no verifica el tipo de objeto o recurso y luego utiliza un objeto incompatible que causa el bloqueo del programa.

En la práctica, se reproduce al manipular objetos de JavaScript debido a problemas con la instrucción Array.pop y permite a un atacante ejecutar código arbitrario y tomar el control del equipo una vez que un usuario de Firefox visite una página web con un código malicioso oculto y especialmente preparado para explotar la vulnerabilidad.

«Somos conscientes de ataques dirigidos que están explotando este problema», alertan desde Mozilla recomendando la actualización inmediata a Firefox 67.0.3 y Firefox ESR 60.7.1, versiones que han parcheado esta vulnerabilidad crítica.

Puedes descargar las nuevas versiones desde la página web de Firefox o si ya tiene instalado el navegador asegurarse que se ha actualizado automáticamente o hacerlo manualmente desde el menú de configuración > Ayuda > Acerca de Firefox.

LEAVE A REPLY

Please enter your comment!
Please enter your name here